Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

The most recent posts in iRedMail.

older | 1 | .... | 1389 | 1390 | (Page 1391) | 1392 | 1393 | 1394 | newer

    0 0

    ffrcaraballo wrote:

    The default ones are .conf, the other one that I use for odoo is not, I named it only "odoo".
    I had already tried with the name of odoo.conf and it did not work either

    Please show us where the files are.

    Note: Nginx only loads web host config files from /etc/nginx/sites-enabled/, is this the place you store config files for odoo web host?

    When you run "nginx -t", does it report any error?


    0 0

    Quack66 wrote:

    /opt/www/iredadmin/tools/notify_quarantined_recipients.py

    Open this file, find line 300 like below:

            time_tuple = time.strptime(time_with_tz, '%Y-%m-%d %H:%M:%S')

    Replace it by:

            time_tuple = time_with_tz.timetuple()

    Run the script manually, does it work for you?

    python /opt/www/iredadmin/tools/notify_quarantined_recipients.py

    0 0

    - Do you have DNSBL services enabled in Postfix?
    - Try to enable Dovecot plugin "imapsieve" (recommended if you're running Dovecot 2.2.24+) or "antispam" (deprecated plugin), then encourage end users to move spams to Junk folder for auto-learn. FYI:

    - https://wiki.dovecot.org/Pigeonhole/Sie … /IMAPSieve
    - https://wiki.dovecot.org/Plugins/Antispam


    0 0

    Is there a new version of package "python-requests" available? if yes, upgrade it and restart iredadmin service, then try again.


    0 0

    Understand, and thank you for the description of the no_address_mappings function. I'm still not sure exactly why I am unable to successfully activate no_address_mappings on the port 10025 (Amavisd) transport (since this is the iredmail default config I assume that it is working on other systems) but since my system is not very busy I can probably stand the additional overhead and will have to leave things as they are I guess.

    Thanks so much for pointing me in the right direction, I threw something in your coffee cup  smile


    0 0

    Thanks (as always) - you were right and it works now.

    Best regards


    0 0

    Thanks for the coffee. smile


    0 0

    Updating dovecot to dovecot-2.3.4_5 seems to have fixed this error!


    0 0

    Thanks for the reply Zhang. The line

    time_tuple = time_with_tz.timetuple()

    was commented so I've uncommented it and commented the one that caused issues instead.

    This now works fine !

    Thanks for the help


    0 0
  • 01/11/19--06:07: Re: SMTP banned mxtool IP?
  • ZhangHuangbin wrote:
    jw202 wrote:

    $ sudo systemctl disable ufw

    Also run "systemctl stop ufw".

    Try to stop "fail2ban" service and try the mxtool service again, it should work.

    Thanks for your reply.

    I got a hint of this strange issue... I just knew that AWS enforces limit on port 25 traffic.
    This may be the root cause.  I shall confirm it soon.


    0 0

    I don't think my current version is applicable.
    When i try to send the new version to my registered email from within the admin panel, i get the error : not found.
    See screenshot.
    Can you help?


    0 0

    I don't think my current version is applicable.
    When i try to send the new version to my registered email from within the admin panel, i get the error : not found.
    See screenshot.
    Can you help?


    0 0

    I don't think my current version is applicable.
    When i try to send the new version to my registered email from within the admin panel, i get the error : not found.
    See screenshot.
    Can you help?


    0 0

    I don't think my current version is applicable.
    When i try to send the new version to my registered email from within the admin panel, i get the error : not found.
    See screenshot.
    Can you help?


    0 0

    I don't think my current version is applicable.
    When i try to send the new version to my registered email from within the admin panel, i get the error : not found.
    See screenshot.
    Can you help?


    0 0

    Easy to deploy, with the trust that the package has everhting you need. Like a modern mailsystem.

    dovecot and Postfix are pretty basic, like e-mail. Now a days you need much more then a basic mail system. There is to much other crap that is flying around the internet and it is hard to keep up if this is not your daily business.

    Also it is pretty stable and there is a lot of information available because is all open source. iRedMail combines all the necessary open source programs.

    This makes iRedMail pretty handy!


    0 0

    Thanks Zhang Huang.

    I will take a look at imapsieve and antispam plugin. Right now i am using dovecot version 2.2.22.

    I am already using some DNSBL urls like:

    postscreen_dnsbl_sites =
        zen.spamhaus.org=127.0.0.[2..11]*3
        b.barracudacentral.org=127.0.0.2*2
        bl.spamcop.net
        psbl.surriel.com

    And for smtpd_recipient_restrictions=
        reject_rbl_client zen.spamhaus.org=127.0.0.[2..11]
        reject_rbl_client b.barracudacentral.org=127.0.0.2
        reject_rbl_client bl.spamcop.net
        reject_rbl_client psbl.surriel.com

    There are lot of these DNSBL any suggestions of which one is the best?


    0 0

    Dear zhang,
      i mostly like to uses 3.3
    please see my comment on the first page

    I have iredadmin pro 3.3 also but it had bug also..
    If i remove a user. On the maillist panel --> member, i still can see the user which i remove.

    Regards
    Napoleon

    I also comment on this
    https://forum.iredmail.org/topic15133-i … eased.html


    0 0

    Please try on 3.3  iredmail 0.9.9
    add a user
    assign to mailist
    then delete that user

    the maillist member still see that user


    0 0
  • 01/12/19--17:40: Error in admin sogo password
  • Install full iredmail, everything is working for me.
    In the installation use the same user admin and pass for all services, but I get an error to start section, does not recognize user and pass.
    How can I modify the pass of the sogo admin?
    Thanks and regards


older | 1 | .... | 1389 | 1390 | (Page 1391) | 1392 | 1393 | 1394 | newer